unable to add custom field on a specific screen

I have a custom field priority( textbox) which is a readonly field. I can use it on create and edit screen but cant add it on some other transition screens 'escalate' or 'resolve issue'. After I add it, the screen is not loading. What can be the possible reason?

1 answer

0 vote

Do you mean the field does not appear, or that the system hangs when you try to get to the screen?

What is the data in the field?

 

The page is in loading status and it never loads. The field shows some readonly integer value and it is having some javascripts in its description in field configuration, also its a required field

Ok, does it work if you remove all the javascript?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

172 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you