Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal


  • Give kudos
  • Received
  • Given


  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

how to resolve Please make sure your browser has third-party cookies enabled issue?

Please make sure your browser has third-party cookies enabled and then try again using the button below. Don't refresh the page.

14 answers

1 accepted

0 votes
Answer accepted

Hello All,

As noted in the other comment, Currently First-Party Isolation (FPI) must be set to disabled (privacy.firstparty.isolate=false)in the Firefox Settings for this to work.

We are tracking this as a feature enhancement request at the following link, It has been open for two years now with minimal feedback or interest, so please make sure to add a vote to the request to show your interest in this being implemented and that the functionality is impacting you if you want to see this implemented in the future. Voting helps us prioritize feature development efforts as covered in the "Implementation of New Features Policy" :

Also, if you have any additional feedback in relation to the feature, it would be really helpful.  Please make sure to add a comment to the request noting how this is impacting your usability of the platform if you have the time to do so.


The whole Atlassian suite is using *so* many domains, third party cookies, etc. etc. etc.

It's a nightmare to get it to work on any setup that's trying to be more privacy preserving. Especially as bloody Atlassian keeps moving the goal posts, and uses this weird staged loading that @Howard Cornett has already mentioned above. It's a bloody cat-and-mouse game!!!

Hey we (our companies) are paying for this. Shouldn't there be some easier support and a more honed user experience? If it wasn't for the company's buy in, I'd already have departed to use GitLab/Redmine/MediaWiki (or MoinMoin) as a saner replacement.

Same problem, I have been using this for months with no issue. Now it does this

The still suggested answer from Atlassian is to lower your privacy/security settings. Wow, that's all I can say.

I'm amazed no one at Atlassian has asked anyone what browser they're using. That would seem to be a critical first step.

I am running into this trying to submit Feedback for a problem (aka: I'm already annoyed) in Bitbucket.

I am running Safari 12. I cannot find any controls to "enable third-party cookies". I have "Block all cookies" and "Prevent cross-site tracking" unchecked.

I had the same issue and none of the suggestions by "Branden McElveen" had any effect. After wading through the Firefox settings in about:config the root cause in my case was "privacy.firstparty.isolate" that Atlassian forces you to be false. If you change it to false, your browsing behavior is also less secure!

There's another thread related to this:

This worked for me! After months of having the problem. Nice one!

0 votes

Hi Naredra,

I have seen this come up a few times on the Cloud and here is what you can try:

  1. Clear the cache and try to log in again
  2. Lower the cookie security settings in the "Privacy" tab on the browser configurations section
  3. Lower the cookie security settings in the "Privacy" tab on the browser configurations section.
  4. Enabling the Protected Mode to on in IE could mitigate the problem.
  5. Use another browser

If the error persists, please enable the Third-party Cookies and try to log in again.
If it doesn't work, try adding these addresses to Trusted Sites:

Also, do you use Privacy Badger extension? There were cases where it was killing third-party cookies. If you do please disable it and try again.

If all the above fail to address this issue please provide the URL for your Cloud instance and I can investigate further.




I am having the same issue. My URL is I have been using this URL for months with no issues. Nothing changed in Chrome that I am aware of (no new plugins, etc.), but yesterday this started happening.

I have my settings for cookies set to "Keep local data only until you quit your browser" which I do at the end of each day. I even manually cleared my cache. Still have the issue.

I added the Trusted Sites. Still have the issue.

I run both ABP and Privacy Badger. However, I have them turned off for this URL and they have been turned off for months. Still have the issue.

It seems that something changed on your end over the weekend. I made no changes to my browser settings over the weekend. The URL worked on Friday and now it doesn't work starting yesterday (Tuesday).

Please tell me how to fix this as I have no desire to switch browsers or to run two. 

Turns out it was an issue with Privacy Badger. It seems that JIRA passes the user through some sort of intermediate page that started referencing a new third party. While that intermediate page was loading, I noticed that Privacy Badger was active. So I moved the slider to green for that site in PB. Now it is working.

Like Guy Klоsѕ likes this

My drops me the same message (((

I have no idea how to break through it

Same issue, with Firefox 60.6.0esr (32-bit). No plugins, tried in incognito as well.

I was able to resolve this by browsing to the Confluence site using another browser, then getting back to the browser I was having problems with.  Clearly it's not a third-party cookies issue, but something that erroneously looks like it to Atlassian.

I just installed Jira and have same issue.

I wrote Jira support many times, really NO Feedback.

Can someone help from Atlassian?

Guys we are paying for the license~

I had the same issue with my Harvest time tracking app on Safari browser but it worked on Chrome.

I tried turning off content blocker, didn't help. rebooted Mac no go. Enabling and disabling options on privacy tab seems to work. I don't know if this may be the solution or I may be lucky. 

This is what I did. 

On Safari: open Preferences -> Privacy tab -> check Website tracking and also cookies and website data. 

Logged out of Jira. went back to Preferences -> Privacy tab -> unchecked website tracking and also cookies website data. 

Then logged back to Jira. clicked on Harvest app in one of the tickets. Logged in using my Harvest credentials. voila. it started working. 

Suggest an answer

Log in or Sign up to answer

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you