Why I can't create an issue collector?

Over the past 2 months (perhaps more), whenever I go to the Create an Issue Collector page, it appears that a script is causing the page to respond super slowly.  Typing becomes super delayed, and it often takes 2–5 minutes for clicking the submit button to actually do something.

After clicking submit, the collector is never actually created, and I keep getting an Aw Snap! error in chrome.

Can someone please help?

 

1 answer

1 accepted

I tested this in a Chrome incognito window, and it worked immediately. If anyone else runs into this, try clearing your cache!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

549 views 6 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you