Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to delete custom field description in field configuration

1. I have a custom field "Property Tag" with a description of "blah blah blah"

2. Property Tag is listed in Field Configuration "Servers"

3. I go into Field Configuration "Servers" and delete the description for the field Property Tag. I click update.

4. When I return to the Field Configuration, Property Tag still has the description "blah blah blah."

Thanks

Lionel Cassin

3 answers

1 accepted

4 votes
Answer accepted

Probably you have set "blah blah blah" as a description of your custom field when you've created this field. When you remove the description on Field Configuration JIRA put the custom field description by default, so edit your custom field and removed the description from the Custom Field page

Boris - thank you, you are right. If I put in a blank space " " in the Description of the field in the Field Configuration, then I get what I want: nothing. If I delete the Description entirely, then, as you said, it reverts back to the Description associated with the custom field.

Also, you are right in that the best method is to leave the custom field's Description blank. If you need to set any description, do it in the Field Configurations.

Thank you

LC

If you want to keep the Field Description in the Custom Fields section, and make the description blank for one of the projects, you can just edit the field description in the Field Configuration and set it to blank, like below:

 

<!DOCTYPE html>
<html>

</body>
</html>

 

This works!

Like Erica Larson likes this

I tried &nbsp; it worked also..

For me, space (" ") wouldn't work. This appeared to, until I viewed the actual screen.

Side note for people like me this is a "non breaking space"


Google says: https://www.computerhope.com/jargon/n/nbsp.htm

 

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you