Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Renaming a New Sprint not working

I am trying to update the name of the Sprint but it's not working. It does nothing on clicking the Update button. I have checked the console, there is an error. Please fix it as soon as possible.

Browser: Chrome

Version: 88.0.4324.150 (Official Build) (64-bit)

 

Capture.PNG

30 answers

1 accepted

1 vote
Answer accepted

Finally, the issue has been fixed, I can rename a Sprint now but you need to hit refresh to see the change (looks like its a temporary fix).

Yes, it looks like a temporary fix, but at least it works.

It's not working for me too. Please, we need a solution. 

1 vote
Jack Community Leader Feb 12, 2021

All, this needs to be raised to Atlassian support. The Community is mostly made up of users like you and I. Atlassian Support does not actively monitor this forum.

1 vote
dave I'm New Here Feb 12, 2021

Same problem. I was able to work around it by creating a new sprint using the Jira Cloud app for Android. renaming seems to work in the app too.

I tried from my Jira app (iOS)and it worked.  So it's a work around until they get it fixed. 

Having the same issue. Please fix ASAP. 

We're having the same issue and it really needs a critical fix asap

Same here

0 votes
Jack Community Leader Feb 12, 2021

has anyone opened a ticket w/ Atlassian Support? If not I would suggest doing so. I answered a similar post this morning so maybe a regression has occurred.

Jack Community Leader Feb 12, 2021

if someone does please post here and update once resolved.

Like Jacob Young likes this

I've just created one.
@Haseeb I used your message and attachment, looks like it happens in every org.

Like # people like this

Thanks Marina, Do you have the ticket number ?

or link to their bug board?

I searched the Jira Support board and don't see a ticket there for this issue: https://jira.atlassian.com/browse/JSDSERVER-7115?jql=ORDER%20BY%20created%20DESC

ticket number is PCS-29274, but for some reason, I can't log in to Jira Support board. :(  

0 votes

Same here, please fix ASAP

Same here.

same here

 

any news?

Same here

Same problem here

0 votes

Same problem

We ran into the the same this morning.  The answer here about using the api worked like a charm.  But we shouldn't have to do that.  Anyone have a support ticket number we can like?

We have the Premium level so maybe it's restricted?  I also just entered it and it might not have "officially" hit their system yet as a ticket until they Investigate.  I did reference the link to this Community post in my ticket so they can come over here and see how many are having the same issue.

Thanks for creating the support ticket. I upvoted your issue. I can say it's not a premium feature and I have used this for a fair few years. When I have been reading up on this today I noticed this feature has had intermittent issues for a few years now and has been fixed a couple of times. Looks like something has caused a regression. I'm looking forward to seeing a response.

Leonardo De Almeida commented:
Hello Linda,
This is Leonardo from Atlassian.
We are currently facing an incident where it is not possible to edit the Sprint's name or goal if the sprint has not started yet.
That's currently being worked on already.
Apologies for any inconvenience.
Best regards,
Leonardo A.
Atlassian Support | Cloud

Like # people like this

Same Problem. And yesterday (2/11/2021) we were able to Update the Sprint goals. Not today.

Same problem. This is brand new. I update sprint name everyday.

No error. Just the update button that does nothing

Same problem!!!!!!!!!!!!!!!!! We can't update names on non active sprints

@azuviria - I don't think that you are helping the situation

I'm having the same issue. Please help!

Same problem. 

0 votes
Jack Community Leader Feb 12, 2021

the incident is being actively investigated - https://jira-software.status.atlassian.com/incidents/07tntd6l8738 

Jack Community Leader Feb 12, 2021

according to the latest update I just saw - https://jira-software.status.atlassian.com/incidents/07tntd6l8738 

 

2021-02-12_13-57-25.jpg

0 votes
ibrahim I'm New Here Feb 12, 2021

Fix this urgent bug immediately please

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you