JIRA user cannot be found

My JIRA user list only populates with two people now. I have done nothing (planning a web server move, but have not done it yet). And even entering the first few letter, full name, or username valid of users fails; JIRA says no such user. I see the users in the user mgmt screen, have set user browse for anyone, even set frother.assignee.field = false. Nothing doing. At this point, I am suddenly only able to assign issues to myself and one other user. No others show up. This happens for existing, as well as new issues being created.

Any help would be greatly appreciated.

2 answers

1 accepted

You need to check the permission list, specifically the "assigable users" permission. See if it is only those two folks listed there or a group. If so, that's the limiting factor of the assignee.

Awesome! Thanks very much indeed. That did it. :)

When you say "jira user list..." where are you looking? In a particular project? In the admin console?

In a project, when I try to assign a bug to a user.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

150 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you