Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Issue linked button not working on software project

Dear all, 

we are running a software project we are not able to have the  issue link feature working on the issue screen. 

Point is:

20200124issuelink.PNGI

All buttons are working but that one! I this because we are speaking of a "software project" as pointed out in the provided other question? 

If so, shouldn't it be, the button not to be shown as option?

As it seems strange to me that an option not available is to be shown, I was wondering if someone can guide me to a solution. 

Clearly we need to link issues ( blocked by ect)

many thanks in advance. 

marco

 

1 answer

1 accepted

0 votes
Answer accepted

Hi @Marco Lazzaretti

I managed to replicated this in our test instance.

There is a bug - JRACLOUD-72391 - that mentions the Linked Issues button remains even if linked issues is hidden in the field configuration scheme.

To check/fix this, you'll need to be a Jira Admin - and then:

  1. Go to Jira Settings > Issues
  2. Choose Field Configurations and locate the one attached to your project's scheme. If it's not the default and unsure which one, choose Field Configuration Schemes instead and locate using the "project" column
  3. Locate the "Linked Issues" field in the list and check on the right that it's not hidden. If it's visible, it'll have a hyperlink to "Hide" it - if it's hidden, it'll have a hyperlink to "Show" it
  4. If it's got "Show" on the right-hand side, press it to unhide it

^ This is how I created then fixed this issue on our instance.

If not, there are details on enabling / disabling issue linking in this page, and project permissions for allowing issue linking in this page. Let us know if the above does not work and I can explain these in more detail :)

Ste

@Stephen Wright _Elabor8_ many thanks for your time and attention! 
I was able to hide / show the button and now it seems to be working fine! 


really appreciated!

marco

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you