It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Getting 404 error while trying to get customfield option data

Hi All,

We trying to change the options of a custom field(select list) in my Jira server instance when we tried to access the URL(http:localhost:8080/rest/api/2/customField/10200/option ). we got this error.

<status>

<status-code>404</status-code>

<message>null for uri: http://localhost:8080/rest/api/2/customField/10200/option</message>

</status>

we have done the same thing with the Jira cloud where it is possible to change the custom field option with a similar URL changing Jira address.

Can anyone tell why I'm getting this error only on server?

when tried to access all the fields we are able to get all the field data and getting relevant data for project data, issue data, etc. getting an error for accessing custom fields specifically.

1 answer

Hi @Aleksandr Zuevich 

Can you tell us upto which version of Jira that updating the custom field option is supported through rest?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

334 views 1 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you