The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot add user because they are reporter error in automation log

Frank Latino
November 6, 2015

We had a situation in one of our JIRA (Service Desk) automations that was preventing an issue from transitioning from one status to another.  A member of our staff had placed the reporter into the "Request Participants" field.  When the automation fired it threw the following error:

Cannot add <username> because they are the reporter

Has anyone else seen this error before? We are running JIRA 6.4.11 and Service Desk 2.4.3

 

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Ruth Cheesley
December 9, 2015

We have this error with JIRA 7, very bizzare and no idea why it's happening as other issues are not having any problem.

We are getting this when logging time against the issue.

Ruth