Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Attach document not working when login as agent.

I am using Chrome Version 90.0.4430.212 (Official Build) (64-bit) to login as jira agent.

When editing comment of an issue. Click on browse link to select a document to attach. And the pop-up of Add attachment with the content as shown at below appeared.

Does anyone experience this issue? This happened after upgraded the JIRA service desk from version 8.3.3 to 8.16.1.

<rich-editor></rich-editor></div><div class="sd-rte-bar"></div><div id="attachment-area"/><div id="errors"/></div></div><footer class="aui-dialog2-footer"><div class="aui-dialog2-footer-actions sd-attach-dialog-footer-actions"><div id="attachments-dialog-error-icon"><span tabindex="0" class="aui-icon aui-icon-small aui-iconfont-error"></span></div><span class="js-tooltip" data-delay-in="500"title="Press Alt+e to submit this form"><button type="submit" accesskey="e"id="button-public"class="aui-button aui-button-primary attachment-dialog-button">Share with customer</button></span><span class="js-tooltip" data-delay-in="500"title="Press Alt+s to submit this form"><button type="submit" accesskey="s"id="button-private"class="aui-button attachment-dialog-button">Add to issue only</button></span><span class="js-tooltip" data-delay-in="500"title="Press Alt+` to cancel"><button type="button" accesskey="`" class="aui-button aui-button-link cancel js-dialog-close-button"id="button-cancel">Cancel</button></span><span class="cv-sd-status js-status"></span></div></footer></section>

 

Thanks

 

1 answer

0 votes
Mirek Community Leader May 30, 2021

Hi @Chang Chenlin , 

So you are saying that you upgraded and using Google Chrome. Similar to the second problem that you asked

https://community.atlassian.com/t5/Jira-questions/edit-SLA-stop-not-able-to-show-statuses/qaq-p/1709190#U1709393

Did you tried on a different browser reproduce this problem? Is there anyone that have the same version of Chrome and able to reproduce the same error? Did you tried to clear your browser cache? 

Yes, i did tried Edge and FireFox all are producing the same issue. I even had tried clear the cache of Chrome but still the same.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you