Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Assignee user picker autocomplete stopped working for some users (Jira cloud)

At least one user does not show up in the Assignee field user picker when typing his name or username. Another user with exactly the same access rights & groups, on the same ticket, does show up in the user picker.

The affected user can show up, but only on tickets he has already been assigned to in the past. The affected user also shows up in Reporter field user picker and in comment mentions.

I still can assign it to the affected user by typing his complete username (suggestions still do not show up) and then clicking outside the field to validate.

This is a new behaviour that happened overnight, we did not have this issue a couple of days ago. Both "affected" and "correct" users have been created a long time ago and in general, there has been no recent reconfiguration to either the users, the groups, the project or Jira in general.

Our users are managed by Jira directly. We have <120 accounts, with <60 active (with site access) at this time. There has been no recent surge or cleanup in the number of accounts.

There is no active incident on Jira cloud reported at this time.

 

2 answers

1 accepted

1 vote
Answer accepted

Support Desk response:

1) they checked the permissions and saw that Assignable user is set to any logged-in user so I should have been able to assign issues to the user.

2) Since the issue is specific to one user the below steps were recommended.

  • Login to your instance and navigate to the user management console.
  • Search for the user and click on Show details.
  • Remove the user from all groups and re-add the user back to these groups.

Worked for me!

Thank you! This helped us with the same issue.

Hi @Alexandre Mikhalenkov 

 

Raise a ticket with the Support Desk, giving the two users in question as examples so Atlassian Support can investigate against your Atlassian domain. They will provide an answer to this a lot quicker than anyone on here (most times). 

 

-Mike

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you