Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Start Sprint Button not enabled for Admin, lead and member roles

I have created a JIRA project and created multiple Sprint for different team to run in parallel. But the Start Sprint button is not enabled for me (Admin role) and also tried with Project lead login

for both the role the Start Sprint button is not enable

Please let me know whether this is access issue or project setting issue

I need to get it resolved ASAP







3 answers

1 accepted

1 vote
Answer accepted
Laura Holton _Valiantys_
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Jan 20, 2022

Hi @Karthikeyan Ramachandran 👋

Welcome to the Community! I've taken a look into this for you and would recommend taking a look at the below thread and article:

I have pulled out the section in the article I feel is most relevant to read, please see below...

If you are not able to start or complete a sprint, the most prominent reason for this can be - You don't have the right permissions.

You must have the 'Manage Sprints' permission in all the projects returned by the filter query applied to the board from which your sprint originates.

Steps to check if you have the appropriate permissions:

Check the filter query for the board (let's call it “Board A”) from which your sprint originates- check which projects are included in the filter query.

If the filter query is complex, try to simplify the filter. Please check the following article for more details on this: OR check out the following link:

For each project included in the filter query, check if you have the Manage Sprints permission. If you do not have the permission, add the permission.

If the issue is still not resolved, it's possible that your sprint is not originating from the board “Board A” but is originating from a different board. In order to handle such a case, you need to find the board from which your sprint is originating and then repeat Steps 1 and 2 for the corresponding board.

I hope this helps but if you have any other questions just ask away 😃

All the best,


I have multiple boards in one project and want to restrict some members to start the sprint. means the create or / start sprint button disappears for a group of members in a particular board

0 votes
Yanty Ghani _ServiceRocket_
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
Jan 20, 2022

Hi @Karthikeyan Ramachandran ,

Welcome to Atlassian Community! Can you please check that Project Role (Administrator) is added to "Manage Sprints" permission in the Permission Scheme?

If you do have the permission, then this KB would be able to help you,

Hope this helps.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events