Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,296,484
Community Members
 
Community Events
165
Community Groups

Jira Cloud for Excel add-in is stuck on loading splash screen

Hi,

Since yesterday, Jira Cloud for Excel has stopped working for me. It is stuck on loading splash screen. I have tried re-installing the add-in but it didn't help. Also tried restarting my pc. That too didn't work.

jira_addin_keeps_loading.PNG

Can anyone help out? I need this add-in to start working again ASAP as it's needed for my organizational work.

 

Thanks

12 answers

1 accepted

2 votes
Answer accepted
Andy Heinzer Atlassian Team Jul 12, 2021

Hi everyone,

We are aware of the problem here in regards to the Jira Cloud for Excel add-on not working correctly.  We are tracking this problem over in https://jira.atlassian.com/browse/API-439

In the meantime, you can try to use either the Excel Online edition or perhaps an updated version of Excel where this problem does not appear to be happening right now.

Sorry for the inconvenience here, our product integrations team is investigating this further.

Andy

@Andy Heinzer thank you for update!

We have deployed the fix for this issue. For those who are watching this community post, could you please give it another try and check whether it works now?

Like Julia Lugovska likes this

It now works for me. Thanks!!

Like Vitalii Saienko likes this

It wasn't working with Excel Online but I just opened the spreadsheet (Tuesday) as normal and it works!

@Andy Heinzer @Vitalii Saienko Thanks for fixing the problem

Like Vitalii Saienko likes this

It works again. Thx for the quick response.

Filip

It works! It works! It works!!! thanks for a quick fix! 

Hi!

Same problem.

Excel Online doesn't work too.

My version as below.

Excel.png

 

Please kindly advise.

Kind regards,
Nikolay.

I am having the same issue as above - loading splash screen and no data loaded. We use this in every week's data extraction and reporting :-(  We us MS 365 Apps for enterprise. 

The problem started today (Monday) and we had Microsoft security patch done on our devices last Friday afternoon, although it was working last Friday midnight when I tried to extract data. 

Hi @Samantha Tan 

Could you please try to open Jira Cloud for Excel in Excel Online? Does it work there? This will help us to narrow down the issue.

I have the same problem, since today ... also tried to reinstall...but dit not work.

I am using Office 365 for entreprise

image.png

Regards,

Filip

Hi @Filip Dewulf

Could you please try to open Jira Cloud for Excel in Excel Online? Does it work there? This will help us to narrow down the issue.

Thank you @Filip Dewulf for confirming.

For everyone who watches this community post, as a workaround, please use Excel Online for now. Meanwhile, we are on this issue. Please follow this public bug for updates https://jira.atlassian.com/browse/API-439.

Like Nikolay Tavgen likes this

I'm having the exact same thing, I even deployed the Add-in through our O365 admin portal, still the spinning wheel of death. THis is happening at excel Online and Desktop application too.

Clearing the 'office web add-in cache' did the trick for me!

Clear the Office cache - Office Add-ins | Microsoft Docs

Facing the same problem when using JIRA Cloud in Excel App. There are workarounds to use in other Browsers etc, but it would be nice if I can use in Excel App. This issue is bad for productivity

JIRA Add-In Issue.PNG

Atlassian fixed a similar issue before but these errors keep happening as you can see new and new users complaining about Jira Cloud for Excel. See this Community thread for example but there are many others. Workarounds or alternatives are your best chance at this point.

It's happening for me too, since last week.

I need the Jira data as part of critical reporting.

Please fix urgently....

While the login issue appears to be fixed, all of my JQL formulas are now broken. All fields that previously had =JIRA.JQL() now appear as =_xldudf_JIRA_JQL and trying to add the correct formula text back in results in a "#NAME?", with the add-in unable to load data. What are the steps to fix this? Thanks.

Update: I uploaded the document to Excel Online 365 and it works there. It does not work on Desktop.

Guys, help - same issue. Office 365 / Desktop Excel. Re-installed, all add-ins/add-ons in place, however nothing happens but blue wheel instead of Jira data extraction :-( 

jira failed.PNG

Hi... the same is happening to me today... Sep 10 2021 

 

image.png

Hi,

I have got also the same problem than @Abizar Dholfar 

It works this morning

0 votes

Hi @Abizar Dholfar 

Thank you for reporting this. Could you please provide more details about your environment? Is it Excel Desktop? If so, could you please try to open the add-in in Excel Online? Does it work?

Also, do you have the latest updates for Excel installed? What version do you have?

Hi @Abizar Dholfar 

Seen as this is a cloud plugin, i think there is not a lot we can do about it in the community. 

Try with different browser and see if it works, but I suggest contacting the developer anyways. 

Regards

Dave

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS
Community showcase
Published in Jira Software

Upcoming changes to epic fields in company-managed projects

👋 Hi there Jira Community! A few months ago we shared with you plans around renaming epics in your company-managed projects. As part of these changes, we highlighted upcoming changes to epics on...

14,563 views 37 45
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you