JavaScript Loading Icon Endlessly Spinning on Status transitions and clicking "Create"

We installed Jira during the last 2 weeks. I've worked with Jira for years and it is a trusted system. After we performed an upgrade + adding Jira Service Desk & other (verified) plug-ins we started getting stuck. We would try to perform an action like Create/Status Transition and the spinner would simply get stuck to a point where we have to restart the service in order to go back to work. Unfortunately, this is happening a lot, to a point where I can relocate my team from Asana to Jira. Needless to say, this is happening on all stations and users.

I double checked to see i don't have issues like this: https://confluence.atlassian.com/jirakb/javascript-loading-icon-endlessly-spinning-on-task-board-779158739.html

 

Help me Obi one, you're my only hope

4 answers

I keep getting these, please someone help

jira 1.PNGjira 2.PNG

This looks exactly the same as the problem I am experiencing. A 400 error when reading that file, batch.js

Did you find a fix? I have the same kind of issue on my side as well. Is it a browser related issue or a JIRA issue, or both?

I had read that Is anyone else having trouble using JIRA with Chrome?

But it clearing the Chrome cache does not seem to work.

Did you find a fix? I have the same issue as well and I'm standing clueless as how to solve it.

Hello,

I don't know if maybe we are having the same issue?

https://community.atlassian.com/t5/JIRA-Software-questions/Trying-to-use-the-quot-Link-quot-action-doesn-t-open-any-screen/qaq-p/612178#M12293

I haven't found any way to solve this, and it feels like once more time passes, more stuff stops working.

Do you use a redirector (Jakarta, or ARR)?

nope, none of those
it seems it happens on specific actions. 
to my understanding, ususaly because there is a conflict in a permission scheme when it comes to transitions/actions.

in our case we found that while a transition/action was limited to a specific group via condition, the group iteself didn't have the right permission to perform it, thus going into an endless loop 

I have the same error when clicking inside the issue. However it appears randomly.

I have that error in the Browser's console:

batch.js Failed to load resource: the server responded with a status of 400 (Bad Request) 

Awesome! Thanks :)

In our case we learned that it was an IIS configuration that caused the problems

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Sarah Schuster
Posted Mar 28, 2018 in Jira Software

Can a company’s culture make or break agile adoption?

Can a new-to-agile team survive and thrive in a non-agile culture? If so, what advice would you give to those trying to be agile in a non-agile culture? What's the key(s) to success? Share your thoug...

13,155 views 15 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you