Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't login to Jira (free version)

Hello, 

For some reason I can't login to my free Jira. I can login from mobile app, and everything worked fine last week. But from yesterday (or maybe earlier, I haven't checked since last Friday or Thursday) I cannot login. It continues to show me the error 

We couldn’t log you in

You may run into this issue when you use specific browsers or add-ons that hide the referer header for id.atlassian.com and other Atlassian sites. Check for these and then try logging in again.

And button 'Try login again' which results in the same error.  

Does anyone know what can be the issue and how to resolve it? Working from phone is not so nice. 

Same for our free Confluence. 

Thanks. 

1 answer

1 accepted

0 votes
Answer accepted

Update - I was able to login in incognito window. But this is strange behavior anyway. 

Daniel Ebers Community Leader Nov 07, 2020

That leads to the assumption that it is somehow related to the browser (Chrome/Firefox) as in Incognito mode the browser behaves (at least in many areas) differently to the normal mode.

If deleting Cookies and Cache (what is mostly the standard procedure) does not help you could consider digging deeper into what might be causing trouble in the browser, or, as a last resort, reset the browser. Normally, after that things go how they should :)

Like # people like this

Thank you, Daniel! This worked

Hi! I'm facing the exact same issue. I'm using the Brave browser v1.16.72 (based on Chromium 86.0.4240.183). Last week I could log in; since yesterday I couldn't do it any longer.

I tried also in incognito/private view: can't do it.

Also, I deleted all the cache/cookies, etc: can't do it.

Funny thing is I can log in with Firefox 82.0.3.

I'm using Ubuntu 20.04.

Any hints?

Thanks!

Daniel Ebers Community Leader Nov 11, 2020

For brave browser the underlying cause is most times different.
Please try the steps mentioned in this howto in case they helped please leave an 'upvote' there for Ben.
In the linked page many more information can be found - please refer to them in case of further questions.

Thanks! your suggestion did work! I've upvoted Ben.

clearing all cookies worked for me

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Marketplace Apps & Integrations

Staying organized with Jira: best practices for a better project management

Project managers know this problem: A “mountain of work” lays in front of you, and you don’t know how and where to tackle them. Different to-dos lie ahead, but just one task after the other can be ha...

244 views 2 1
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you