Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,458,175
Community Members
 
Community Events
176
Community Groups

Adding external links in Comments

I have been using the recommended format to add external links in comments in Jira Issues: [Google|www.google.com].  This should just appear as the word Google as a link, but instead [Google|www.google.com] appears in the comment.  Is there a different way I should be formatting links?

3 answers

0 votes
Trudy Claspill Community Leader Dec 01, 2022

Hello @Allison Olsen 

Welcome to the community.

Were are you finding the recommendation about formatting a link?

I found it on a page talking about Wiki Rendering.

https://jira.atlassian.com/secure/WikiRendererHelpAction.jspa?section=links

But the new issue view in Jira Cloud doesn't use Wiki rendering. Instead it uses markdown rendering.

Documentation for Markdown rendering is found here:

https://support.atlassian.com/jira-software-cloud/docs/markdown-and-keyboard-shortcuts/

That document shows this as the correct format. I tried and this does work.

Screen Shot 2022-12-01 at 12.47.02 PM.png

Trudy Claspill Community Leader Dec 05, 2022

@Allison Olsen 

Does my answer address your issue? If so, please mark the Answer as Accepted. This helps other community users find the posts that have working solutions.

Like Dave Mathijs likes this

Hello @Allison Olsen ,

Welcome to the community!

The link should be in URL format:

 [Google|http://www.google.com]

You need to add http:// to the url.

Regards,

Seif,

0 votes
Dave Mathijs Community Leader Dec 01, 2022

Hi @Allison Olsen welcome to the Atlassian Community!

Have you included the https:// protocol in your URL?

Yes, I have and still have the same issue.

Dave Mathijs Community Leader Dec 01, 2022

Do all users have the same issue?

Have you tried adding a space or return/enter after the link?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events