Unable to preserve fields after inline edit in issue view screen


I have added fields on edit and view issue screen through jqurey under custom field 's description. so, it appears in edit screen as well as issue view screen through given javascript.

Now, when i do inline edit for other existing custom fields and save in inline edit then that control (added through jquery under descprition) gets disappear and when refrsh the screen then it gets appear again.

it seems like, it happens due to ajax in inline edit and unable to load jquery after save inline edit until reload of page.

Can any one suggest, how it could be resolve and preseve added control in issue view screen after saving inline edit ??


1 answer

I did refreshing the page if I made any changes to a field on view-issue-screen.

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted yesterday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

106 views 5 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot