Resolution Time chart, Indexing is currently not configured

Hi,

we get on the JIRA server error on Dashboard for the Resolution Time chart: "gadget.common.indexing=indexing is currently not configured so no issue searching can be performed". We try to disable/enalbe the plugin, set jira.indexing.option=true in jira-congif.properties, restart JIRA and nothing helped.

How to solve this issue?

Best Regards,

Ivan

3 answers

This widget could not be displayed.

Yup, that's a known bug.  Follow https://jira.atlassian.com/browse/JRA-39943 for more info

Thanks, I see that thay solved this with JIRA version 6.3.3 and above in JIRA charting plugin for some charts, hope they will solve this for earlier vesions in near future.

But how that it was working in the beginning? Just at some moment it throw that error, how come?

I'm sorry, I don't understand the question.

I mean that the Resolution Time chart worked when I added on the dashboard for the first time and it was good let say for the first 20 days. After that period the chart doesn't work, i don't know the cause why it stopped working, just that.

What version of Jira are you on, and have you made any changes to it?

6.2.6. Installed some plugins, nothing special. Disabled/enabled the Resolution Time chart in system Jira Gadgets plugin but still nothing.

Something you did probably upset the index and data, and triggered the bug. Without knowing exactly what you changed, it's hard to tell. Assuming the plugin is enabled, and the right fields are there, I'd try re-indexing when you can afford the downtime.

Try re-indexing, still the same error: "gadget.common.indexing=indexing is currently not configured so no issue searching can be performed"

This widget could not be displayed.

Hi Ivan,

 

This bug has been fixed already as per https://ecosystem.atlassian.net/browse/JCHART-458.

Please update your plugin to the version 1.26.1 and it should work fine.

 

Cheers.

Correct me if i'm wrong, but Resolutin Time chart isn't included with JIRA charting plugin, as it says: "Note: the following charts have been built in to JIRA 4.0 and later, so are no longer part of the Charting plugin: Resolution Time" The Resolution Time chart is in JIRA Gadget plugin which is a system plugin that can't be updated. And that version of plugin is for Jira version 6.3.3 - 6.3.8. Best Regards, Ivan

This widget could not be displayed.

Can anyone help me with this one? I looked at the log file, but there isn't anything writen for that error.

Best Regards,

Ivan

The problem was solved. The issue was the translation packed that we made, some part of the translation package did somehow affect that Resolution Time gadget. After deleting that part, the chart was correctly displaying.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published 4 hours ago in Bitbucket

Branch Management with Bitbucket

As a project manager, I have discovered that different developers want to bring their previous branching method with them when they join the team. Some developers are used to performing individual wo...

31 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you