Problem in Restoring Data from XML

Hi,

When I was trying to restore the XML backup taken from production machine to test machine, I got error in the path. Please find the attached screenshot of the error.

After that when i try to access the JIRA, i am getting resource not found error. I could not able to access test jira instance.

Can anyone please help me to resolve this issue?

Thanks in advance,

Ram

1 answer

0 vote

Don't worry about the "resource not found" error, that's a symptom of the core problem that you're struggling with the data restoration. Basically Jira cannot start.

You haven't attached a screenshot, but when we're looking at system errors at this level, they don't tend to be that helpful - it's quicker, neater and more informative to read the plain text of the log file (which you can copy and paste without messing around with pictures and attachments). Could you give us the relevant chunks of that?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Off-topic

Get to know our Atlassian User Group Leaders from Bengaluru, India

Meet @Dinesh Dhinakaran, @Vishnu Vasudeva, @Rajeev Verma, and Jamshid Nalakath: Our extraordinary AUG leaders from Bengaluru, India. These four work together to strengthen the bonds of their local co...

146 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you