Performance issue with v1000.1010.0

Hi,

We (the organisation) have been using the licensed  v1000.1010.0  for a while here in India. In the last few weeks, JIRA and Confluence operations have been annoyingly slow. On doing a tracert we see it is pointing to the server hosted somewhere in US and the folks in US do not see latency/performance issues.

Can you help us with a solution to the latency issues seen? Do you have servers hosted elsewhere closer to India?

Would be happy to provide any additional info required.

1 answer

0 votes

I'm not sure Atlassian can do a lot about the networks between the US and India.

They currently only have data centres in the US, although they are looking into getting another one in Ireland.

However, they might be able to do something - you'll need to raise this with https://support.atlassian.com to get them to look at it for you.

Will try reaching out to the support team. Thanks Nic!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

132 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you