One of our users no longer has auto complete in the advanced search box

I have auto complete automatically on when I use the jql advanced search. One of my co-workers had it but now does not. We can't figure out how to allow him to have auto complete turned on again. It is not turned off on a system level.

How does one user turn it off and on?

2 answers

0 votes

Your co-workers might have disabled the auto-complete by accident which is located below the JQL query box. The image in here might help. If all the JIRA users doesn't seems to have the auto-complete feature, then your Admin might have disabled the JQL auto-complete in the System > General Configuration.

Turn off auto-complete does not appear under our Advance query box.

see attached.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 2 hours ago in Canada

TOPIC TUESDAY - Oct 16th - Fav Atlassian Logo

Hey folks, We are back with your Topic Tuesday Question for the week. This week we are asking what is your fav new Atlassian logo? My vote would be for Statuspage. Let us know your thoughts! &nbs...

15 views 2 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you