One of our users no longer has auto complete in the advanced search box

I have auto complete automatically on when I use the jql advanced search. One of my co-workers had it but now does not. We can't figure out how to allow him to have auto complete turned on again. It is not turned off on a system level.

How does one user turn it off and on?

2 answers

This widget could not be displayed.

Your co-workers might have disabled the auto-complete by accident which is located below the JQL query box. The image in here might help. If all the JIRA users doesn't seems to have the auto-complete feature, then your Admin might have disabled the JQL auto-complete in the System > General Configuration.

This widget could not be displayed.

Turn off auto-complete does not appear under our Advance query box.

see attached.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted 8 hours ago in Teamwork

What teamwork quotes inspire you?

Hey everyone! My name is Natalie and I'm an editor of the Atlassian Blog and I've got a question for you: What's your favorite quote about teamwork?  We've compiled a list here, along with...

23 views 2 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you