My Custom Listener is not firing during import issue

Dear All,

I have written a custom listener which is working well when I am creating an issue from Jira Interface.

But When Any issue is created via import then this listener is firing.

Please let me know what should I do for this?

With Regards,

Tapas

1 answer

Hi Tapas,

I'm not the right person to answer your question, but may I ask you, if you already checked our https://developer.atlassian.com/display/JIRADEV/JIRA+Developer+Documentation website? There you can find more information for this question.

I hope this helps.

Cheers,

WZ


Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Thursday in Off-topic

Friday Fun: Magic Eyes

...staring into the background. Once the image pops out in 3D, you can look around the picture and enjoy. If you will see if you are a true illusion master! :) You did it? :) Wow! Awesome! As a bonus...

420 views 79 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you