Manually have to edit the links for images


I have installed JEMH and enabled wiki field for my Jira installation. But when i send mail with images it does not work. ([cid:image002.png@01CEF279.764D8700]). I have to manually edit each inline image to this format: !image002.png! This should be done by jira/JEMH and not by me. right ?? I would appreciate all the help i could get on this issue

1 answer

1 accepted

I had to set Body format preference to HTML under JEMH/profile/Email:

Body Format Preference HTML

Yep, to clarify, emails sometimes have both text and html parts, the text part doesnt have embedded links to the attached images that JEMH can detect. JEMH also selectes the first text/plain part by default. Prefering HTML allows for richer conversion to wiki markup, and permits the inline image support to function.

Suggest an answer

Log in or Join to answer
Community showcase
Maarten Cautreels
Posted Thursday in Off-topic

Friday Fun: What's your favourite beer/drink

As a Belgian, beer-lover and home brewer, beer is one of my great passions. I love the fact that with just a few ingredients (usually just water, hop and malt) you can create so many different tastes...

285 views 38 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot