Im not seeing the resolve button on some of the tickets created?

I have several tickets created that I am unable to "Resolve" and "Close".

The only option is to start or stop.

How do I close the tickets that are completed?

Thank you

4 answers

Hi Denise,

It's probably a permissions issue, you should check the permissions in your workflow and cross-reference them with your project permissions to make sure that your user account has the permission to close/resolve issues.

I am the project admin

Project admin does not by definition have the permission to resolve or close issues. The permission to change permissions does not defacto mean you HAVE all permissions, you may have to add them for yourself. You should check your project's permission scheme to make sure that you have that permission.

Once you do that I recommend that you check your workflow for the condition behind your close or resolve transitions (if you have jira-admin permissions as well)

It looks like have the "highest" permission. Is there a certain one I should have?

I am able to resolve and close other tickets. Why can I do some and not the other?

Since I am the ADMIN and have all permissions, why wont JIRA allow me to resolve/close tickets?

That really depends on the setup that you have on your jira instance, you should probably check with your project admin/sysadmin.

im not seeing what needs to be changed and since I am the one to make the changes, I need SOMEONE at JIRA to assist me or make the changes for me ASAP. I have to be able to resolve tickets.

So why do I have the permissions on some and not the others?

Im not seeing what needs to be changed and since I am the one to make the changes, I need SOMEONE at JIRA to assist me or make the changes for me ASAP. I have to be able to resolve tickets.

0 vote

That's not going to be a quick option - you need to look at your own system for yourself. You could raise a support call if you've got a valid licence, but they're only going to step you through the basics of debugging this before they actually look at it, and you could be waiting for a while.

As a system admin, you need to look at the project you're working in. Look for the workflow scheme so that you can establish what workflow is in use (it can vary by issue type within a project).

Now look at the status of an issue that does not allow you to move it. Find that status in the workflow and open it up. Now look at all the transitions OUT of that status to another one (I suspect you want to look at the resolve transition, assuming there is one).

Now you've got the possible transitions, you need to read the "conditions" on them (as Ubisoft mentioned). These will all say things like "must be a developer in the project" or "must have resolve issue permission". That's almost certainly what is blocking you - you don't pass the condition rules.

This is the workflow i see on a project. It does not state anything you suggested.

Yes we pay monthly and have a valid license.

Ok, well, that's actually quite easy - there is no "resolve" transition for you to execute, as you've removed it.

Both Ubisoft and I were assuming you had a workflow with resolve and close, and hence permissions were stopping you, as that's the usual culprit. But here, you simply don't have the status or transitions in your workflow.

You'll need to move the project to use a different workflow scheme, one that includes the status and transition you need.

You state "move project to a different workflow". Can you assist me on how to do that? I have tried to edit/move and nothing works.

More DETAILS would be greatly appreciated.

It depends. If you already have a suitable workflow and workflow scheme, you can move the project over to using it.

If not, then you probably want to copy existing workflows, tie them together in a new scheme and use the new scheme.

This is all covered in

I have tried to look through your documentation however since I dont know the system like you do, i am not able to find what is necessary. I dont have all day to research what you know.

I appreciate the response and information however the lack of help is disappointing. I will look into other services.

Thank you,


It's not really my documentation, it's the standard documentation from Atlassian.

We're trying to help you here, but you have to bear in mind that we are a community of end-users of Atlassian software. We don't have any access to your system, we're not paid to look after it for you, and we're not familiar with the changes that you have made to your system. (I say "you" here, but I mean your organisation, not you as an individual)

I think this actually comes down to you asking the wrong people. You need to talk to the people who own and/or have configured your Jira system this way. Whatever they've done to it does not work for you, but they've probably done it for a good reason. You need to find out why they've set it up this way, and probably argue a case for changing it to something that works for you.

(Of course, you may have inherited this system from someone, and you now have admin responsibility - if that's the case, then I'm afraid Jira is a complex system, and you need to invest time in reading the documentation, or you'll get nowhere with it)

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted yesterday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

83 views 2 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot