showing one extra slash “…/jira//issues….”

When I click on a link to jira issue the url shows "…/jira//issues….”  extra slash and I get error 404 "Oops, you found a dead link". If I manually delete the extra slash "…/jira/issues….” the url works as expected.

I googled the issue and followed the recommedations, updated the base url , clear browser cached, history, etc.. but the problem still exist.

Much appreciated to anyone can provide me the solution to fix this issue.

Jira software version at 7.2.4

Thanks,

David

1 answer

0 votes

Hi David,

The first thing I would check is the server.xml and see if the context is set to something like the following:

<Context path="/jira/"


If so set it to:

<Context path="/jira"


Once you have made that change restart JIRA.

If the context path is correct check the other proxy to see if it's proxying to <url>/jira/.

If it is remove the trailing slash and restart JIRA and the other proxy.

Cheers,

Branden

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

21,504 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you