It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

"Epic With Key Does Not Exist"

Hi All, 

Users in our domain are having issues linking tasks/concepts/ to related epics. Users are unable to search for the created epic, and receive a "epic with key does not exist" error even when typing the title. 


This is happening in multiple projects, to users who are both site admins and project leads. 

1 answer

0 votes
Fazila Ashraf Community Leader Apr 01, 2019

Hi @Natalie Reppa 

Check whether the user accounts has browse permission to the project where the EPIC is created. And also whether there are any security schemes applied on that project.

Thanks it's neither of these. I'm a site admin, and this is happening in our IT project--as well as project leads in the projects they created. No security schemes either. 

@Natalie Reppa  I just had the same issue but realised that when you make an epic, the name of the epic is not automatically taken from the task name. You have to go to the task that you made into an epic and give it a specific epic name in addition to the task name.

we are facing the same issue, did yours solved.?

I just had this issue. It happened after I promoted a task to an epic, and tried to create an issue in the epic. The problem went away after I refreshed the page with the pic I'd just promoted.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you