jira problem after installation is not displayed in browser

Hello everyone,

Install jira 7 in centos 6 postgres 9.3 and 1.8 java

the installation is correct, but when I want to see jira in my browser nothing appears.

Catalina.out ends well:

   **********************************************************************************

    JIRA 7.0.9 build: 70119 started. You can now access JIRA through your web browser.

    **********************************************************************************

 

2016-04-13 09:12:17,621 localhost-startStop-1 INFO      [c.a.jira.scheduler.JiraSchedulerLauncher] JIRA Scheduler not started: JIRA not setup yet.

2016-04-13 09:12:17,643 localhost-startStop-1 INFO      [c.a.jira.startup.LauncherContextListener] Memory Usage:

    ---------------------------------------------------------------------------------

      Heap memory     :  Used:  363 MiB.  Committed:  687 MiB.  Max:  746 MiB

      Non-heap memory :  Used:  197 MiB.  Committed:  215 MiB.  Max: 1264 MiB

    ---------------------------------------------------------------------------------

      TOTAL           :  Used:  561 MiB.  Committed:  902 MiB.  Max: 2010 MiB

    ---------------------------------------------------------------------------------

13-Apr-2016 09:12:17.911 INFO [main] org.apache.coyote.AbstractProtocol.start Starting ProtocolHandler ["http-nio-8080"]

13-Apr-2016 09:12:17.922 INFO [main] org.apache.catalina.startup.Catalina.start Server startup in 50167 ms

2016-04-13 09:12:20,908 Modification Check:thread-1 INFO      [c.a.jira.startup.JiraStartupLogger]

 

    ___ Modifications ___________________________

 

         Modified Files                                : jira-application.properties

         Removed Files                                 : None

 

2016-04-13 09:14:07,121 hipchat-plugin-tasks-executor-0 DEBUG      [c.a.activeobjects.osgi.ActiveObjectsServiceFactory] getService bundle [com.atlassian.plugins.b                                                                           ase-hipchat-integration-plugin-api]

 

Help Please!!!!!

Thanks you

 

4 answers

1 accepted

This widget could not be displayed.

The message there says it's started the application, and you should be able to use it.  A blank screen when you visit it implies it's not quite ready yet (especially if you get a spinner and not just a simple blank), or that you're on the wrong url.

How did you do the install (installer? .zip expansion?).  And where are you pointing the browser?

The installation was carried out with:

-Centos 6
-atlassian-jira-software-7.1.4-jira-7.1.4-x64.bin

and he had no problem after installation a message appeared: "Jira install ok now access http: // localhost: 8080"

I'm in my browser accessed by ip andress http://xxx.xxx.xxx.xxx:8080
and a blank screen appears, the error is time out

Hmm, a timeout implies something is running, but not yet responding.  If it's because of errors, there should be something in the log by now

catalina out only shows this:

    **********************************************************************************

    JIRA 7.0.9 build: 70119 started. You can now access JIRA through your web browser.

    **********************************************************************************

 

2016-04-13 09:12:17,621 localhost-startStop-1 INFO      [c.a.jira.scheduler.JiraSchedulerLauncher] JIRA Scheduler not started: JIRA not setup yet.

2016-04-13 09:12:17,643 localhost-startStop-1 INFO      [c.a.jira.startup.LauncherContextListener] Memory Usage:

    ---------------------------------------------------------------------------------

      Heap memory     :  Used:  363 MiB.  Committed:  687 MiB.  Max:  746 MiB

      Non-heap memory :  Used:  197 MiB.  Committed:  215 MiB.  Max: 1264 MiB

    ---------------------------------------------------------------------------------

      TOTAL           :  Used:  561 MiB.  Committed:  902 MiB.  Max: 2010 MiB

    ---------------------------------------------------------------------------------

13-Apr-2016 09:12:17.911 INFO [main] org.apache.coyote.AbstractProtocol.start Starting ProtocolHandler ["http-nio-8080"]

13-Apr-2016 09:12:17.922 INFO [main] org.apache.catalina.startup.Catalina.start Server startup in 50167 ms

2016-04-13 09:12:20,908 Modification Check:thread-1 INFO      [c.a.jira.startup.JiraStartupLogger]

 

    ___ Modifications ___________________________

 

         Modified Files                                : jira-application.properties

         Removed Files                                 : None

 

2016-04-13 09:14:07,121 hipchat-plugin-tasks-executor-0 DEBUG      [c.a.activeobjects.osgi.ActiveObjectsServiceFactory] getService bundle [com.atlassian.plugins.b                                                                           ase-hipchat-integration-plugin-api]


 

Ok, that looks healthy I think, what about atlassian-jira.log in the <JIRA home>/log directory?

equal  to catalina.out 

Hmm.  It shouldn't be.  It should be telling you what is happening internally.  Is the CPU or memory maxed out?

this very strange, reinstall everything from 0 again and you commented how it goes

Hi nic,

reinstall everything, run the installer on tour and catalina.out is here:

 

server startup in 36140 ms.

I'm trying to access from the browser (http://xxx.xxx.xxx.xxx:8080)  and not working 

Errors, not found or blank screen and spinning?

browser in blank and the only detail in catalina.out:

INFO /var/atalassian/application-data/JIRA is validated and locked for exclusive use by this instance 

What do the last 20 lines of catalina.out say, and the last 20 lines of atlassian-jira.log and, what is the computer doing?  Is the memory and/or CPU maxed out and being thrashed?

This es mi catalina.out:

                                                        asm-*.jar,

                                                         dom4j-*.jar,

                                                         icu4j-*.jar,

                                                         jaxen-*.jar,

                                                         jdom-*.jar,

                                                         jetty-*.jar,

                                                         oro-*.jar,

                                                         servlet-api-*.jar,

                                                         tagsoup-*.jar,

                                                         xmlParserAPIs-*.jar,

                                                         xom-*.jar

         user.country                                  : US

         user.dir                                      : /opt/atlassian/jira/bin

         user.home                                     : /home/jira

         user.language                                 : en

         user.name                                     : jira

         user.timezone                                 : America/Santiago

 

2016-04-14 13:33:22,251 localhost-startStop-1 INFO      [c.a.jira.startup.JiraHomeStartupCheck] The jira.home directory '/var/atlassian/application-data/jira' is validated and locked for exclusive use by this instance.

2016-04-14 13:33:22,265 localhost-startStop-1 INFO      [c.a.j.config.database.SystemDatabaseConfigurationLoader] Reading database configuration from /var/atlassian/application-data/jira/dbconfig.xml

2016-04-14 13:33:22,405 localhost-startStop-1 INFO      [c.a.j.config.database.SystemDatabaseConfigurationLoader] Reading database configuration from /var/atlassian/application-data/jira/dbconfig.xml

2016-04-14 13:33:22,785 localhost-startStop-1 INFO      [c.a.jira.startup.JiraStartupLogger]

 

    ___ Starting the JIRA Plugin System _________________

 

2016-04-14 13:33:22,787 localhost-startStop-1 INFO      [c.a.plugin.manager.DefaultPluginManager] Plugin system earlyStartup begun

2016-04-14 13:33:25,889 localhost-startStop-1 INFO      [c.a.plugin.loaders.ScanningPluginLoader] No plugins found to be deployed

2016-04-14 13:33:26,102 localhost-startStop-1 INFO      [c.a.plugin.util.WaitUntil] Plugins that have yet to be enabled: (12): [com.atlassian.auiplugin, com.atlassian.plugins.issue-status-plugin, com.atlassian.plugins.less-transformer-p$

2016-04-14 13:33:27,262 localhost-startStop-1 INFO      [c.a.plugin.manager.DefaultPluginManager] Plugin system earlyStartup finished in 0:00:04.470

2016-04-14 13:33:27,575 localhost-startStop-1 INFO      [c.a.j.config.database.SystemDatabaseConfigurationLoader] Reading database configuration from /var/atlassian/application-data/jira/dbconfig.xml

2016-04-14 13:33:27,603 localhost-startStop-1 INFO      [c.a.j.instrumentation.external.DatabaseExternalGauges] Installing DBCP monitoring instruments: DatabaseExternalGauges.JiraDbcpInstruments[instruments=[DBCP_MAX, DBCP_ACTIVE, DBCP_$

2016-04-14 13:33:27,705 localhost-startStop-1 INFO      [c.a.jira.startup.JiraStartupLogger] Running JIRA startup checks.

2016-04-14 13:33:27,709 localhost-startStop-1 INFO      [c.a.jira.startup.JiraStartupLogger] JIRA pre-database startup checks completed successfully.

2016-04-14 13:33:27,763 localhost-startStop-1 INFO      [c.a.j.config.database.DatabaseConfigurationManagerImpl] The database is not yet configured

2016-04-14 13:33:27,763 localhost-startStop-1 INFO      [c.a.j.config.database.DatabaseConfigurationManagerImpl] Enqueuing Database Checklist Launcher on post-database-configured-but-pre-database-activated queue

2016-04-14 13:33:27,765 localhost-startStop-1 INFO      [c.a.j.config.database.DatabaseConfigurationManagerImpl] The database is not yet configured

2016-04-14 13:33:27,765 localhost-startStop-1 INFO      [c.a.j.config.database.DatabaseConfigurationManagerImpl] Enqueuing Post database-configuration launchers on post-database-activated queue

2016-04-14 13:33:27,807 localhost-startStop-1 INFO      [c.a.jira.startup.LauncherContextListener] Memory Usage:

    ---------------------------------------------------------------------------------

      Heap memory     :  Used:  191 MiB.  Committed:  482 MiB.  Max:  738 MiB

      Non-heap memory :  Used:   56 MiB.  Committed:   58 MiB.  Max: 1264 MiB

    ---------------------------------------------------------------------------------

      TOTAL           :  Used:  247 MiB.  Committed:  540 MiB.  Max: 2002 MiB

    ---------------------------------------------------------------------------------

14-Apr-2016 13:33:33.537 INFO [main] org.apache.coyote.AbstractProtocol.start Starting ProtocolHandler ["http-nio-8080"]

14-Apr-2016 13:33:33.543 INFO [main] org.apache.catalina.startup.Catalina.start Server startup in 36140 ms


hi Nic

 

The problem was the firewall machine thank you very much

okay the problem is the firewall, but what did you do to the firewall machine to fix it?  Inquiring minds want to know

This widget could not be displayed.

The installation was carried out with:

-Centos 6
-atlassian-jira-software-7.1.4-jira-7.1.4-x64.bin

and he had no problem after installation a message appeared: "Jira install ok now access http: // localhost: 8080"

I'm in my browser accessed by ip andress http://xxx.xxx.xxx.xxx:8080
and a blank screen appears, the error is time out

This widget could not be displayed.

am facing same issue while running ==> "atlas-debug" on my plugin,  server starts and get hangs in middle at following line ==> 

[INFO] [talledLocalContainer] 2016-06-15 10:58:42,444 hipchat-plugin-tasks-executor-0 DEBUG      [c.a.activeobjects.osgi.ActiveObjectsServiceFactory] getService bundle [com.atlassian.plugins.base-hipchat-integration-plugin-api]

and finally time outs .

 

thanks

This widget could not be displayed.

Even Centos 7 and atlassian-jira-software-7.1.4-jira-7.1.4-x64.bin presents the same problem

Server boot up hangs at 

 

___ Modifications ___________________________
    
         Modified Files                                : jira-application.properties, seraph-config.xml
         Removed Files                                 : None
    
2016-09-13 13:06:38,948 hipchat-plugin-tasks-executor-0 DEBUG      [c.a.activeobjects.osgi.ActiveObjectsServiceFactory] getService bundle [com.atlassian.plugins.base-hipchat-integration-plugin-api]

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

201 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you