create issue screen wont update

I have two issue types with the same screen, nevertheless, when I try to create an issue with one issue type I just created the screen wont update and it will still use the default. As you can see below, the field configuration and the screen are the same for the Prd_MSX and PRD_Pleth

image2016-4-11 11:46:28.png

But as you can see below, the create issue screen are still different

 

image2016-4-11 11:47:48.pngimage2016-4-11 11:48:8.png

 

Any ideas why could this be happening?

2 answers

1 accepted

Thanks Nic, you nailed it. The custom field contexts were the issue.

0 votes

Check that the custom field contexts are correct (i.e. the fields are valid for both issue types), and check the field configurations for them as well.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,816 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot