can't upload new plugins?

Hello,

Im facing some problems when trying to install or manage plugins in a test jira instance. The UPM section "manage Addons" is not showin any link to install new plugins, or configure settings. Im almost 99.9% sure that this instance has some plugins we're testing, while UPM is not showing them .. At first I thought that it was because the license was not updated, but I just renewed and the UPM still resists to install nor configure any plugin.

What is going on ? I remember that there were a "alternative url" to upload plugins, but Im unable to find it in the docs ... Or there is any way to deploy the pluygin or fix the UPM?

PS: no errors in the logs, and jira version is 5.2.7

Thanks

1 answer

1 accepted

Accepted Answer
0 votes

Closing ... it was a browser issue. Chrome 27 doesnt show these links, but firefox does. In any case, it isn't a jira issue.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

22,113 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you