can't upload new plugins?

Hello,

Im facing some problems when trying to install or manage plugins in a test jira instance. The UPM section "manage Addons" is not showin any link to install new plugins, or configure settings. Im almost 99.9% sure that this instance has some plugins we're testing, while UPM is not showing them .. At first I thought that it was because the license was not updated, but I just renewed and the UPM still resists to install nor configure any plugin.

What is going on ? I remember that there were a "alternative url" to upload plugins, but Im unable to find it in the docs ... Or there is any way to deploy the pluygin or fix the UPM?

PS: no errors in the logs, and jira version is 5.2.7

Thanks

1 answer

1 accepted

Closing ... it was a browser issue. Chrome 27 doesnt show these links, but firefox does. In any case, it isn't a jira issue.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,345 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot