ZAPI is auto disable when a zapi rest uri remote access

When I use"http://jira:8080/rest/zapi/latest/teststep/23694" remote access.

I get "403" error. And ZAPI model of Zephyr is auto disabled.

I am not sure what' happen? Why

4 answers

1 accepted

0 votes
Accepted answer

My team member update plugin to the latest version. My issue was fixed

Hi Zhao,

For an initial troubleshoot process, please do these steps in order:

  1. Uninstall ZAPI
  2. Uninstall Zephyr for JIRA
  3. Restart JIRA server [OPTIONAL]
  4. Install Zephyr for JIRA
  5. Install ZAPI

Please let us know how it goes after testing.

Regards,

Daniel

We are worried that uninstall ZAPI and Zephyr for JIRA server data will losed. Do you have any other more safety solution? and Why do we meet the issue?

Hi Zhao Liangzi,

All information in Zephyr for JIRA is stored on the JIRA server. The plugin itself stores no information. You will not lose any information during this process and is a common troubleshooting step for some uncommon issues.

Regards,

Daniel

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,097 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you