Workflow Status Not Being Set

We have set up a workflow status that shows in the workflow dropdown. However, when you select it, instead of setting to that value, it is set to a different option. Likewise, when trying to move the swimlane for it, the lane with the new status is not a drop target. What might be the problem?

1 answer

This widget could not be displayed.


First thing I would check is if your Workflow Transition has the correct Destination Step set. Steps and Transitions are different things, you can have a Transition called Close Issue, but you might have set its destination step/status wrongly to "Awaiting Deployment" or something like that.

you mentioned that the new status does not appear in the columns of your board. You can simply double-check this by configuring the board and going to the Columns tab, and see if you have the status mapped to the columns.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

169 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you