It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Windows could not start JIRA service after upgrade

After upgraded JIRA 8.1.0 to Atlassian JIRA 8.2.3

 

received the following when trying to start the service:

 

Windows could not start the Atlassian JIRA service on Local Computer.

Error 1067: The process terminated unexpectedly.

1 answer

Take a look at the catalina.out log file in the directory location that the Jira application is installed in to. There should be a detailed stack trace that explains what the problem is.

We upgraded from Jira 7.7 to 8.4.  and have received the same error 

 

any further feedback on this ? 

Can this be solved by reinstalling the Jira service

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

303 views 1 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you