It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why is my Webhook not working

Hello,

i have a Problem with firing a Webhook as a post-function in a Workflow-Transition.

I have set up the Webhook as Administrator in the Jira System. I have not defined any Events, that trigger the webhook in the webhook itself, because i wanted to call the webhook as post-funktion in my Workflow. I did that and selected the previous created webhook as post-Funktion.

unfortunately, no webhook is triggered, when i do the transition. 

It works, when i define the "update issue" event in the webhook itself and add a JQL but i think, that a trigger from a post-function from a specific transition would be a cleaner solution and from what i read, this should be possible.

 

does someone had the same issue on that or maby know a solution to my Problem?

 

We use Jira v7.12.3 (Server)

 

Cheers

 

2 answers

I have the same issue. 

Same issue for me too

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you