Why has my Workflow changed?

My workflows have changed, possibly due to the new upgrade involving Classic?

When I go to Workflows and open one up and click Enter Classic Mode I see how it originally looked, with a transition between Open and In Progress for example. Under 'text' it shows up correctly as well.

When I click on "Exit classic mode" and view the workflow from a JIRA issue, some of my links are missing e.g. the Open to In Progress link. Why is that?

Is this a bug? Do I fix it or will it not make a difference?

Your support would be much appreciated.

2 answers

Please see screenshots below for further clarification.

Diagram

Text

Hi Hitesh,

The new workflow incorporates many advantages but at the moment there is a problem with transition lines that are not straight on some workflows and that might be your case.

Please take a look at this bug reported a few days ago: JRA-25548

Feel free to watch the issue for updates or please submit a new issue in support.atlassian.com and we'll investigate if your case is different.

Cheers!

Mauro

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

211 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you