Why doesn't the Assignee change when I Start Review?

When a user clicks "Start Review" we have a form that has an Assignee field and a Comment field.

 

hv8eksu0.png

For some reason the "Assignee" field no longer updates the Assignee on the actual ticket. Can someone help fix this?

2 answers

This widget could not be displayed.

Any error from the logs? What if you don't use this transition and just use the system "Assign" button? Did that work?

This widget could not be displayed.

We are running on JIRA Cloud - where do I see the logs?

 

Yes, the "Assign" button works.

Ah, ok sorry. You were using JIRA Cloud. Are all users getting the same issue? Or just some of them? This maybe a permission issue (but the modal should throw an exception if that's the case). Other than that, the system admin should be able to help you out here.

I am the system admin :) And yes, all users are getting the issue. Is there a way to file a support ticket with JIRA to get their help? Or is this it?

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

292 views 5 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you