Why doesn't the Assignee change when I Start Review?

When a user clicks "Start Review" we have a form that has an Assignee field and a Comment field.

 

hv8eksu0.png

For some reason the "Assignee" field no longer updates the Assignee on the actual ticket. Can someone help fix this?

2 answers

Any error from the logs? What if you don't use this transition and just use the system "Assign" button? Did that work?

We are running on JIRA Cloud - where do I see the logs?

 

Yes, the "Assign" button works.

Ah, ok sorry. You were using JIRA Cloud. Are all users getting the same issue? Or just some of them? This maybe a permission issue (but the modal should throw an exception if that's the case). Other than that, the system admin should be able to help you out here.

I am the system admin :) And yes, all users are getting the issue. Is there a way to file a support ticket with JIRA to get their help? Or is this it?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

27,605 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you