Why does Time Report gadget no longer accessible into our dashboards?

TimeReportGadgetError.png

21 answers

This widget could not be displayed.

The solution below has resolved my issue.

"The issue can be resolved by disabling and re enabling the add-on and performing a re-index."

From the Vendor: https://bitbucket.org/azhdanov/jiratimesheet/issues/929/time-sheet-report-gadget-isnt-showing-up

 

 

This has resolved the issue. Thanks @Dustin DeBres! 

That also worked for us!

This widget could not be displayed.

My guess is that you were using one of the gadgets that were removed from Cloud a few months ago.

Specifically: https://confluence.atlassian.com/jirakb/jira-timesheet-reports-and-gadgets-removal-from-jira-cloud-792504481.html

This widget could not be displayed.

We are having the same problem.  Is it something that Atlassian has hanged that has caused the gadget to break or a recent update to plugin.

 

Is there a work around or someway to easily view and log time?

This widget could not be displayed.

You can directly access Time Reports by entering the URL. Ours goes like this:

https://<your JIRA site>/plugins/servlet/ac/timereports/timereports

This widget could not be displayed.

Bear in mind that this will probably be removed soon, as covered in the blog.

This widget could not be displayed.

Nope, we purchased the JIRA Time Reports and Gadgets for JIRA Cloud as replacement for the removed add on.

This widget could not be displayed.

Ah, ok then it's valid because that part of the paid addon is there.  I've not used the direct urls before, so I thought it might be part of the old addon that is going away.  Sorry!

This widget could not be displayed.

same for me.

I could not find timesheet gadget on the list...

 

This widget could not be displayed.

It's been removed, as per the link I gave before.

This widget could not be displayed.

 

Same error in our Cloud-Instance for this addon 

https://marketplace.atlassian.com/plugins/timereports/cloud/overview

This widget could not be displayed.

Please have a look at the article given in the earlier answer.

This widget could not be displayed.

This version was not removed from the cloud - you can still buy the addon here: 

https://marketplace.atlassian.com/plugins/timereports/cloud/overview

 

I think, you refer to the "old" free version of that addon.

This widget could not be displayed.

Yes, that's what the blog says.

This widget could not be displayed.

I'm using the add-on (Time Reports and Gadgets for JIRA Cloud) that was intended to replace the JIRA time reports. Was that also removed because it's no longer working... 


This widget could not be displayed.

We also purchased for JIRA Cloud the "Time reports gadget" at 5/month back in March.  This morning all our users got the same error Helen got.  I can run the report but we all want the gadget back on our dashboards.

This widget could not be displayed.

I am also seeing the above error. I have also purchased this add-on through the marketplace and deployed a shared dashboard with the paid working gadget. On my personal dashboard I tested removing the gadget and tried to add the gadget back, however its missing. 

I placed a banner on my site for my users to have something to help track time thanks to @Helen Galvez until this is resolved.

This widget could not be displayed.

We are also having this issue with the gadget and we have signed up for the $5 per month for up to 50 users.  Running the report works as an alternative, but the gadget is more convenient.  Also I notice that I cannot load any gadgets at all. 

I will also post an announcement on the banner for my users

This widget could not be displayed.

Are there any gadgets that are similar to the timesheets listed in the link Nic provided that do not have a fee associated with them?

 

This widget could not be displayed.

Thanks @Dustin DeBres, you solution seems to have resolved our issue.

This widget could not be displayed.

Thanks @Dustin DeBres - it worked for us

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

33 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you