Why are avatars not showing in chrome

I have some users who see only the default avatar in Chrome. Using IE, they can see user avatars. What could cause this?

3 answers

1 accepted

Henrique - that is very good advice, and I will try that if the issue comes up again. In this case, both users who were having issues had just done a fresh install of Chrome.

For some reason, clearing cache and history and restarting Chrome did the trick, so I cannot verify if incognito mode would have helped. I will keep that suggestion in mind for future use though.

Thank you

Renee,

It seems a browser plugin issue.

My suggestion is that you ask the users to try it again using the incognito mode on chrome.

The incognito start the navigation without any plugin enable, it’s an important step to perform to check where is the error.

Kind Regards,

Henrique Lechner

You're welcome!

If you face this issue again feel free to update this answer :)

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

689 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you