Why are avatars not showing in chrome

I have some users who see only the default avatar in Chrome. Using IE, they can see user avatars. What could cause this?

4 answers

1 accepted

1 vote
Accepted answer

Henrique - that is very good advice, and I will try that if the issue comes up again. In this case, both users who were having issues had just done a fresh install of Chrome.

For some reason, clearing cache and history and restarting Chrome did the trick, so I cannot verify if incognito mode would have helped. I will keep that suggestion in mind for future use though.

Thank you

Renee,

It seems a browser plugin issue.

My suggestion is that you ask the users to try it again using the incognito mode on chrome.

The incognito start the navigation without any plugin enable, it’s an important step to perform to check where is the error.

Kind Regards,

Henrique Lechner

You're welcome!

If you face this issue again feel free to update this answer :)

Do you have a valid certificate for the server? We currently are using an invalid certificate for testing (sha1) and when I try to view the image I get the invalid cert message, clicking OK brought up the image, then refreshing the page showed the profile pic. Chrome is more sensitive to Invalid Certificates than IE.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

921 views 3 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you