When I log time on an issue I cannot get the time to appear only the date - unless I use tempo.

I have changed the permissions scheme to have all the functions accessible. Still not time record.

There used to be a timer where you could click and that would automatically record the time on the call - this no longer availlable

 

1 answer

0 vote

Hi Scott,

I have seen a timer similar to that one and it was an add-on as well called Toggl.  If time tracking is not working unless you use Tempo see if there are any other time tracking add-ons that could be causing this.  

If nothing stands out at you put JIRA in safe mode and see if the same behavior occurs.  If not, re-enable the add-ons one by one until it does.

Cheers,

Branden

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

189 views 1 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you