Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,458,851
Community Members
 
Community Events
176
Community Groups

User cannot add viewers to filters

Edited

One of the project managers in my organization is trying to share a filter with a specific project group in our organization.

Currently, she is unable to share the filter with anyone and it is a "Private" filter. She does not have anything appear on the drop down list when trying to edit the filter's view permissions. She was able to add the group to edit the filter, though.

The PM is in the group that she is attempting to share the filter with.

This is happening for all of her filters.

1 answer

1 accepted

1 vote
Answer accepted

Hi @Clarissa Vargo , welcome to the Community. Can you check to see if this person is in a role that is allowed to share filters and dashboards?

enter "gg" and then "general config" then Global Permissions where you will find share dashboards and filters.

Hi @Jack Brickey ! This worked! Thank you!

Thank you.

Note to future readers: Enter "gg" on the keyboard in the browser while on the Jira page.

How do you get to these steps in your post?

"enter "gg" and then "general config" then Global Permissions where you will find share dashboards and filters."

Jack Brickey Community Leader Oct 26, 2022

hi @Carla Olynyk , try this approach...

settings (the cog/gear in upper-right) > System then look for Global permissions then check Share Dashboards and filters.

Suggest an answer

Log in or Sign up to answer