Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to "Configure email request types" - permission problem?

I need to "Configure email request types" under email-settings for a JIRA Service Desk project (project W).  However, the "Configure email request types" option under ... does nothing.  In another project (project C), it does what it's supposed to do, allowing me to choose the request types for each email account.  Is this a permissions problem or something else?  If it is a permissions problem, which permission do I need?

 

In project W the buttons for Edit and Disconnect for one of the two connected email accounts are greyed out, but in project C they are available.

 

{Ref: CRMSUPP-4222}

3 answers

1 accepted

0 votes
Answer accepted

Solved.  The final part of the puzzle was that the Request Type, though it had the Description field populated, didn't have the field set to Visible.  Now it does and all is working.

Aha.  I've got past that roadblock.  The Request Type which had previously been configured for email was linked to an Issue Type which had been removed from the project.  Once this Issue Type was added back to the project, the above problems went away.  Now, however, I can only choose this one Request Type under "Configure email request types".  What do I need to do to choose a different Request Type?

Thanks for this.

I would have taken me months to figure that out

David, did you ever figure out how to change the Request Type?  I'm having the same issue.

Hi Deb,

Yes.  I wrote at the time, "Solved. The final part of the puzzle was that the Request Type, though it had the Description field populated, didn't have the field set to Visible. Now it does and all is working."

I hope that works for you.

Ciao,

David.

P.S. As far as I can tell I have every permission in the project.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you