Unable to open xls exported file

Hello,

From any session or accounts, after exporting and creating the xls file from a filter, MS-Excel is not able to open the file. The file looks well created with normal size, however the sheet can not be loaded by the excel application.

Few days ago, the function was working fine.

Thx for your support.

André

5 answers

1 accepted

For view file originating from the Internet see also https://answers.atlassian.com/questions/39432356

  1. Open an Excel sheet
  2. Navigate to File -> Options -> Trust Center -> Trust Center Settings -> Protected View
  3. Un-Check "Enable Protected View for file originating from the Internet".

(thanx Bryan Trummer)

Thanks a lot. It works.

See if you have installed the following Excel updates.  I noticed this problem right after these were installed and it no longer occurs for me after they were removed.

This is a report of this issue on answers.microsoft.com that ties it to KB3115322 with a recommended work-around that does not require removing the update.

The work around worked for me - I had exactly the same issue - thank you very much!

 

First I apologize for the delay of answer. It was a long weekend holiday smile

And many thanks to all, it is working fine now thank to your answers.

André

Those who'd prefer an actual solution where you can keep exports secure without turning off security checks in Excel, should check out the Better Excel add-on.

In a nutshell: it exports real XLSX files, therefore Excel "opens these in a secure way" (plus offers a lot of advantages in comparison to the files created by the built-in Excel export feature).

0 vote

Is this for Cloud or Server?

Have you created or changed the configuration of any custom fields that are being exported?  Can you try an "export only current fields" on a really simple issue navigator showing maybe just key, summary and description?

Can you open the .xls in a text editor and check that it looks valid in there? (it's not actually an excel file, it's xml that says "I'm a spreadsheet" so that any spreadsheet can open it if it understands xml)

Hi,

I have the same problem.

This is for Cloud.

I can send you a example on a really simple issue if you want. I can open it in a text editor but it's impossible with excel.

Me too, few days ago, the function was working fine.

Thanks for your support.

Anne-Sophie

Ok, does the xml look valid in there?  Any odd characters?  Check it with some form of xml validation tool?

That looks fine to me, and I can open it directly in Excel in a couple of seconds (three lines of issues right?).  I am on a Mac, but with Office installed.

If it's not working for you then I suspect you may have an issue with your Excel install, rather than JIRA

Thanx for your answer. There was an issue with one excel update.

Thanks Martin Cvrcek ! Your work around worked ! (un-Check "Enable Protected View for file originating from the Internet" from Excel settings)

Probably the problem might be in xls corrupted file

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Posted 9 hours ago in Jira

We want to know what Jira Service Desk apps you're using!

Hi Community! My name is Amir and I’m on the Jira Service Desk product marketing team at Atlassian. Our team would love to understand how you’re leveraging our ecosystem for Jira Service Desk. Wha...

32 views 0 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you