Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,029
Community Members
 
Community Events
168
Community Groups

Time Spent not updating correctly

Hi all!

 

I have a problem with the time spent on Jira issues.

I have an app that creates / deletes / updates the various worklogs based on an external database.

In the last release of our app there was a problem that created worklog incorrectly, increasing the timespent of some issues by a lot.

Using the rest API v2 we cleared these worklogs, but the timespent remained unchanged.

We tried to modify it via API, but it doesn't seem possible (using API update issue).
We also tried to update the last worklog without data changes with the "adjustEstimate" flag but that doesn't work either.

For example, I have an issue with 3 worklogs of 2h each, but the time spent of the issue is 1w.

how can i change this data?

1 answer

1 accepted

0 votes
Answer accepted

I opened a ticket and seems like a bug at the moment. Escalated to T2 with dev team as support.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Atlassian Community Events