Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Textbox missing when editing a filter Edited

I have existing filters that I need to edit but when I try to edit any filter, the textbox for the JQL query is missing.  Shouldn't the textbox or simple query editor controls appear in the red box in the screenshot below?

2019-06-27 10_45_20-Issue Navigator.png

I get the same result when navigating from the "Issues" dropdown menu or clicking "Edit Filter Query" under a board configuration.  I have tried creating new filters and editing thoses with the same result.  I have tried with and without administrative privileges and with a non-admin login.  The problem persists in both Edge and Chrome (edit: and Firefox). 

Any help would be appreciated. Thanks!

 

Edit:

Checking dev tools, there are a few divs with "hidden" in the class. Removing these shows and enables the advanced filter box, but the filter cannot be saved.

1 answer

Hi @Ashton Prince 

I generally faced this issue with chrome browser.

Please access issue navigator page from different browser and see if it's working.

Also, verify if your current browser is compatible with version of your jira version in case you may need to upgrade your browser.

I have tested in Chrome and Edge, and both are up to date.  Jira is on 8.0.2 and has been for a couple months.  I just noticed the issue this week and assumed it was a Chrome update until it failed in Edge as well.

I checked in Firefox and the search is still hidden.  Looking in dev tools, there are a few divs with "hidden" in the class list.  Removing hidden, displays the advanced search box but the filter cannot be updated/saved.

did this ever get resolved ? i have the same issue.... :( 

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you