Story Points Display As a Dash in Boards Edited

Despite having estimated our User Stories, and even though Story Points display in the Detail View, the Board view shows Story Points as a dash or hyphen.  

Below is an example of what it looks like:

https://www.screencast.com/t/bdce65POuDc4

We are using the web version of JIRA.  Everything else looks and works fine.

Any help would be greatly appreciated since this is forcing us to click on each User Story just to see their Story Points.

Thanks,

Fred.

6 answers

1 accepted

I received the following information from Atlassian's support team, and it solved the matter.

"After some time investigating this issue, I found out that the root cause is that the field was edited and a configuration was changed.

In https://dcimarketing.atlassian.net/secure/admin/EditCustomField!default.jspa?id=10004, the Search Template settings were changed from Number searcher to None."

This came from Gabriel Müller, Atlassian Cloud Support. 

Thanks again Gabriel! :-)

I received an answer too.

I had a look on your instance and found that the Story Points field configuration was updated by one of your users. It is specifically for the Search Template which was changed to None; causing the Story Points shown as dash.

image-2018-01-31-21-40-32-861.png

 

I have changed it back to the correct value and you should be able to see the Story Points again.

1 vote
Fadoua Boualem Community Champion Jan 31, 2018

Thank you so much guys for taking time to inform us about the fix for the issue!

0 vote
Fadoua Boualem Community Champion Jan 17, 2018

Hi Fred,

Did you check the board configuration?

Check if you have the following:

Screen Shot 2018-01-17 at 1.53.47 PM.png

I checked both, and they are set up exactly as you suggested.  I added a screenshot of how the Story Point fields look like in our Backlog.  

https://www.screencast.com/t/bdce65POuDc4

 

Fadoua Boualem Community Champion Jan 18, 2018

ok let me check what can be the problem. I will get back to you

0 vote
Fadoua Boualem Community Champion Jan 18, 2018

I know it may sound silly, however did you try a different "Estimation Statistic" and then go back to "Story Points"?

I tried myself everything I can on my board but didn't get any dashes.

Thanks for the suggestion.  I tried it but it did not work.  I have been using JIRA for years; this is the first time I have seen anything like this myself.

0 vote
Fadoua Boualem Community Champion Jan 21, 2018

Let me go back here? How long have you been experiencing this behavior? Did you have it before or did it just start?

If it just started: what change you made recently? It could be behind this issue.

That feature has been behaving like that since Day 1.  We have been trying to find the cause of it, but we have been unsuccessful so far.

0 vote
Fadoua Boualem Community Champion Jan 23, 2018

Hi Fred,

I didn't forget about you, then something must have gone wrong during install.

The following is what I found on one of Atlassian docs:

Note that, by default, the Story Points field is only available to issues of type 'Story' or 'Epic' — you can change this as described in jira agile - jira configuration

Database tables

When you install the JIRA Agile add-on into your JIRA instance, the following additional tables will be created in your JIRA database to store rank, configuration and sprint information:

  • 'AO_60DB71_COLUMN'
  • 'AO_60DB71_COLUMNSTATUS'
  • 'AO_60DB71_ESTIMATESTATISTIC'  (added around 5.9.5)
  • 'AO_60DB71_ISSUERANKING'
  • 'AO_60DB71_ISSUERANKINGLOG'
  • 'AO_60DB71_QUICKFILTER'
  • 'AO_60DB71_RANK_ISSUE_LINK'
  • 'AO_60DB71_RAPIDVIEW'
  • 'AO_60DB71_SPRINT'
  • 'AO_60DB71_STATSFIELD'
  • 'AO_60DB71_SUBQUERY'
  • 'AO_60DB71_SWIMLANE'
  • 'AO_60DB71_TRACKINGSTATISTIC'

Thank you for this information.  There is one issue though: we are using the online version of JIRA and not a local install.  Does the above information apply to the online version too?

Fadoua Boualem Community Champion Jan 24, 2018

My best suggestion since you are using the Cloud version is to open a ticket with Atlassian and report this issue. There isn't much you can do as a JIRA Admin when on Cloud Version

https://support.atlassian.com/contact/#/

Best of luck!

I will do that.  Thanks for your insight.

Fadoua Boualem Community Champion Jan 24, 2018

My pleasure , anytime :)

I have the same issue, and I've tried the same that Fred with the same results...

@Fred Bidel do you have any answer?? if not I will open a ticket too.

@Abraham Vallez and @Fadoua BoualemI received the answer to the issue from Atlassian's support team.   I will paste it shortly.  Please stand by.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

82 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you