Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Stopped receiving email notifications


On the 12th of July at 03:40UTC, all of my colleagues stopped receiving email notifications from Jira.

My colleagues and I have their email address under the domain

Could you check if there are some issues related to our domain in your email system? You can also check individual email addresses like mine.

Best regards,


2 answers

0 votes
Andy Heinzer Atlassian Team Aug 10, 2022


I found that there were a few bounced emails sent to users on that domain.  The SMTP error was

550: 550 5.1.1 ...@... Recipient address rejected: ... in virtual alias table 2022-07-12T05:30:39+00:00

I found about 10 such replies on different accounts in that domain.  I have removed these address from our suppression list.  However if this kind of error is happening again in the near future, I would recommend reaching out to your mail administrator with this error message as there might be a misconfiguration to cause this.



Hello Andy,

Thank you for your help.

You did solve the email issue.

We are using Gmail as an email provider, we can't configure a lot of parameters, so we don't have a way to prevent any future bounced emails.

Could you suggest to me a way to adapt some parameters in order to not having this issue again in the future?

Best regards,


Andy Heinzer Atlassian Team Aug 11, 2022

At the moment, I don't have a clear way to avoid this problem.  We are working on a means to let site administrators self-service this kind of blockage, but there not a clear time table on when this might be available.

Make sure there aren't any issues with your SMTP mail server. If you are a site administrator, you can send test emails under Jira Administration>System>Outgoing Mail under the mail tab.

We are on the Jira cloud, not the self-hosted, so we don't have access to that setting.

Suggest an answer

Log in or Sign up to answer