ServiceDesk shows empty page

I've just installed service desk on localhost (latest version) and it shows empty page:

2015-12-11 17_00_03-Welcome to JIRA Service Desk - Unicorn Systems JIRA DEMO.png

However, I'm administrator of JIRA Core service, so I know admin links and admin works OK:

2015-12-11 17_00_28-Configure System Dashboard - Unicorn Systems JIRA DEMO.png

I can even access project:

2015-12-11 17_03_17-Demo Project - Unicorn Systems JIRA DEMO.png

 

But, why I see empty page when I access localhost:8080?

1 answer

0 vote
Paulo Hennig Atlassian Team Dec 14, 2015

Hello Miro,
It seems that the blanked page is the  <base_url>/secure/welcome, but it's right displayed when accessing the welcome-guide which is the correct page. However, could you kindly give additional information about that as it seems the localhost:8080 is well displayed?

Did you solve the problem? Currently experiencing the same issue.

Nope, I didn't solve it, yet.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

803 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you