Server.xml port changes are not fully taken into consideration

Hello friends -

New to Jira w/a 5.0.3 .war based install on a windows environment. We had another tomcat instance running on 8080 that we didn't want to disturb and was sitting on an older tomcat build, so we brought up tomcat-6.0.35, toggled server.xml to listen on 6060 and everything else to operate on 6XXXX.

Tomcat comes up. Jira comes up. Most things work, but some links still want to point me to :8080. I'm still too new to the program to determine what pattern there is, certainly some of my links on the dashboard are incorrectly ported. I'm figuring that there is someplace in jira/home where I can set this. (?)

The docs tell me that there was a tool for handling this, but it didn't come with the .war solution, I don't know if that tool would have handled this for me or not?

Any help would be appreciated!

brian

1 answer

1 accepted

Hi Jobin Kuruvilla -

+100 cool points for a rapid and correct answer! Thank you!

brian

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

136 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you