Scrum Board Create option not visible

I have JIRA Admin rights but am not able to get option to create a Scrum/ Kanban board.

Is there a separate plug-in to be installed to get this option.

https://confluence.atlassian.com/agile/jira-agile-user-s-guide/creating-a-board

2 answers

This widget could not be displayed.

Hi,

  • first of all you should have JIRA AGILE plugin installed

To create a new sprint:

  1. Click the Agile link's down-arrow in the top navigation bar, then select your preferred board from the resulting dropdown menu.

  2. Click Backlog.
  3. Click the Create Sprint button at the top of the backlog.

Why can't I create a Sprint?

  • You don't have the right permissions: You can only create a new sprint if you have the 'Administer Projects' permission in all projects included in this board's backlog.
  • Ranking is not enabled: You can only create sprints, if you have enabled ranking for your board.

Note, having an active sprint will not prevent you from creating a sprint. You won't be able to start a sprint if you have one in progress though (unless you have enabled 'Parallel Sprints' in Labs).

Hi Thanks for your response.

When I purchased JIRA license I looked at this https://www.atlassian.com/software/jira/agile. I have the cloud license activate already.

Looking at features Scrum Board is included in the cost. 

Is JIRA Agile another license to be purchase - Thanks for your help.

No.

JIRA Agile is only for JIRA 6 and below.  If you are on JIRA 7, you need JIRA Software (and Agile simply will not work). 

If you are on Cloud, only JIRA 7 is available, so Agile is not an option.

Hmm very weird, for me, I have been using JIRA Software 7.0, all worked fine.

 

Then I upgraded to 7.3, and the "Board" button, or the "Agile" button, whatever you call that, it's gone from the top blue bar now.

image2017-1-5 19:16:27.png

 

I go create a project, the software options are all gone!!

image2017-1-5 19:17:10.png

 

Then I go check the add-ons, it seems to have my JIRA Agile add-on there, which is mandatory.

image2017-1-5 19:19:33.png

 

 

Any ideas why this is happening?  Really awkward...

 

Thanks!

 

Cheers,

Thomas

JIRA Agile does not work on JIRA 7 as an add-on, you need the Software application.  Please check that it's there in "manage applications"

OK, problem solved.  License has expired.  And when not active, the Agile features are disabled.

https://confluence.atlassian.com/jirakb/board-tab-in-jira-missing-jira-software-application-799801745.html

 

It would've been a much better experience for me, if those options were "grayed-out", and when I hover over it, telling me to "Pay Now".

Lol...

 

Thanks!

It is a little difficult, remembering that you have to go check applications, but people who don't have Software don't really want to see any buttons about it.

I think I'd prefer a time-bomb or user specific option.  "Show greyed out button for a fortnight after expiry" or "only show greyed out button to admins"

Agreed.  Just hiding without reason is mentally a torturing experience.  Wasted me an afternoon of a busy day knowing that it was such a bizarre reason.

This widget could not be displayed.

They are on Cloud, so

You don't need the Agile add-on (it won't work on this version), you must have signed up for JIRA Software, not JIRA Core.  This also applies if you are on JIRA 7 - you need the JIRA Software application, not the Agile add-on.

This also means you're following the wrong documentation - try https://confluence.atlassian.com/jirasoftwarecloud/creating-a-board-764477949.html (which is written for Cloud, but pretty much valid for JIRA Software Server too)

Thanks this helps me understand the problem on some contradictions in documentation I was reading through.
So I am Cloud version, do I need to apply the license key for JIRA to Agile and Server separately.
In looking at the documentation here - https://www.atlassian.com/software/jira/agile, I get use of scrum board at 1 cost for Cloud and i have paid that i believe. What am I missing.
Thanks for helping.

On Cloud, you do not get licence keys.  They are still there, but they are handled for you by Atlassian.  You sign up for Cloud and pay for it, and they apply the keys without you ever seeing them.

On Cloud, there is no Agile add-on.  It has been converted into the "JIRA Software" application.

I am not clear on whether you have JIRA Core or JIRA Software.  There's a simple test - do you have "boards" in your menu?  If you do, then you have JIRA Software, and you can use scrum/kanban boards.  If you do not have that menu option, then you just have JIRA Core, and you will need to go to your Atlassian account (not the Cloud service, but your account at my.atlassian.com) and add the Software application.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

150 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you