Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Project Import Error

Hello,

 We are trying to import a project from a backup file, but we are facing the following issue:

"There was a problem parsing the backup XML file at /nst/data/atlassian/jirad/import/2019-Aug-22-manual.zip: No 'key' field for Issue 39935."

I've tried removing the issue 39935 from the jira database and tried to import again but still see the same issue. PFA screenshot for the same.  Thank you for the help in advance!

Thank you.

 

jira import issue.png

2 answers

1 vote
Brant Schroeder Community Leader Aug 23, 2019

Sounds like you are importing from Jira Cloud to Jira Server, is this the case? 

If it is then you need to make sure that follow these steps.  https://confluence.atlassian.com/adminjiracloud/migrating-from-jira-cloud-to-server-776636236.html

Basically you will have to import the full cloud instance into a Jira instance (I just setup a fresh install for this usually on a throw away VM),  You will not be able to just select a single project from cloud to server.  Once you do a full restore you can export the single project and import that into your production server instance. 

I'm importing from Jira Server to server (same instance).

Brant Schroeder Community Leader Aug 27, 2019

Hmm, I have seen others that have had this issue when the file permissions are wrong.  How long ago was the backup made?

The file permissions are good and the backup was from 2 days ago.

Brant Schroeder Community Leader Aug 27, 2019

Are you seeing any additional information in the logs?

Hi Abhinav Arae,

have you tried to do an Integrity Checker before to make the export of Jira?
It fixes database inconsistencies.

Reference: https://confluence.atlassian.com/adminjiraserver/using-the-database-integrity-checker-938847667.html

 

Hi.

I got same issue but after running integrity check I got information that all passed - so If I understand it properly all supposed to be fine right? Other case it would show - Fixed?
What could be the risen why I have same issue in import?

integrity-check.PNG

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you