Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Project Configurator Error: Backup validation info:

Hi Community

I trying to import a project from another instance with the app "Project Configurator" since days. I solved all the export errors and the exported .zip file seems fine. But now when I'm trying to import it, I get the following error message: 

Data import for project EKRS did NOT complete.

Backup validation info:
ERRORS:
The backup project 'eKarus' requires custom field named 'Last public comment date' with full key 'com.atlassian.jira.toolkit:LastCommentDate'. In the current instance of Jira the plugin is at version '0.36.1', but this custom field was not installed in the backup data. You may want to create an XML backup with this version of the plugin installed.

The plugin "CCC Last Comment" wasn't even installed when I first tried to import the project, it's not actually in use. But I've realized it has been installed with the trial version before. To solve the problem I installed it on both instances, source & target with the same version. Still the same error. I also tried to install the app with the version from the error message: 0.36.1... But unfortunately this version doesn't even exist!! You can find all the version here: https://marketplace.atlassian.com/apps/15064/ccc-last-comment/version-history

I have also added the custom field "Last public comment date" within the app "CCC Last Comment". On both instances! But nothing helps, the error remains!! The custom field is also accessible in the exported project! 

Does anyone have any advise what else I could try to do? I'm getting a bit crazy with this... Or did anyone have a similar issue? 

Here you'll find the error message:

project-import-errors02.jpgAny help considering this issue is appreciated! Thanks a lot!

Cheers Nicole

1 answer

1 accepted

Hi Nicole, 

 

That error is occurring as fields provided by the ToolKit plugin are referenced by the project being exported in the Source instance but that this plugin is not installed in the source instance.


Even if you don't have that plugin installed now, this error is likely caused by the fact that plugin has previously been installed in the source instance meaning that the projects contain "references" to these fields.


In order to work around this error there are two ways:


 1) you can install the same version of this plugin that is installed in the target instance inside of the source instance and then generate a new export from the source instance and import from this in the target instance.


2) Or you can search and delete all those references provides by this plugin in the source instance before generating again the export file. 

 

I hope it helps. 

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you